logoUserbooster Forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

EJP
#1 Posted : Saturday, August 6, 2016 3:18:35 AM(UTC)
EJP

Rank: Advanced Member

Groups: Registered
Joined: 6/21/2011(UTC)
Posts: 75

Was thanked: 2 time(s) in 2 post(s)
I have had occasional database errors (one or two per year) that couldn't be corrected by slapd itself during startup. I have had to use the db_recover tool manually. It has happened both on the Log database and on my own DIT. Is this a known problem in 2.4.34 and would it be fixed by upgrading? I've been using your port of OpenLDAP since 2009 and this is the only version I can remember having this problem with. It's a rather low-activity server and it gets started and stopped by power-cycling by the provider occasionally.
EJP
#2 Posted : Tuesday, August 16, 2016 2:11:26 AM(UTC)
EJP

Rank: Advanced Member

Groups: Registered
Joined: 6/21/2011(UTC)
Posts: 75

Was thanked: 2 time(s) in 2 post(s)
Any chance of a reply to this? 9 days already.
support
#3 Posted : Wednesday, August 17, 2016 10:16:49 AM(UTC)
support

Rank: Advanced Member

Groups: Registered
Joined: 1/31/2011(UTC)
Posts: 138

Was thanked: 6 time(s) in 6 post(s)
Please apologize for the late response. We are not aware of such errors.
Consider the missing support from the community for the BDB backend due to the changed license policy.
We would recommend to use the MDB backend as the primary backend engine.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2017, Yet Another Forum.NET
This page was generated in 0.070 seconds.